Das Leiden eines Fanatec Besitzers

Empfehlungen, Tipps und Fragen rund um Hard- und Software.
Antworten
Benutzeravatar
mcbrian
Rookie
Rookie
Beiträge: 37
Registriert: 7. Februar 2019, 11:00
Teamname: SHS-Racing

Das Leiden eines Fanatec Besitzers

Beitrag von mcbrian » 6. April 2019, 08:01

Ich hatte mal ein T300RS. Dieses lief bis auf einen kleinen Ausfall immer problemlos.
Irgendwann hatte ich mich aber in die ganzen Wechselwheels der Firma Fanatec verliebt. Damals war es das BMW Wheel was ich unbedingt haben wollte. Also stand ich kurz davor mir damals ne V2.5 zu kaufen. Den Strich durch die Rechnung machte damals die Fa. Sony, welche auf der PS4 die Fanateckompatibiltät strich und es nicht mehr nutzbar machte. Also blieb ich bei meinem T300.
In der Zwischenzeit verlagerte sich das racen aber immer mehr von der PS4 auf den PC. Da mittlerweile auch eine Base draussen war, welche die PS4 unterstützt und ich diesen Sektor nicht komplett sterben lassen wollte, entschloss ich mich für einen Wechsel von Thrustmaster auf Fanatec. Ich kaufte mir das Zeug langsam und einzeln zusammen. Erst kam das McLaren Wheel, dann die V3 Pedalerie und dann die CSL Elite Base. Als ich alles zusammen hatte baute ich es voller Freude zusammen. Und der erste Eindruck war auch ein WOW Gefühl. Doch die Freude hielt nicht lange.

Immer wenn ich das Lenkrad einschaltete ging das Wheel nach dem Kalibrieren aus. Abhilfe schaffte nur ein Abziehen und wieder draufstecken des selbigen. Dann konnte man es nutzen. Da dieses mir nich normal vorkam kontaktierte ich den Support.
Es folgte ein nicht enden wollender Strom von Emails, Telefonaten, Videos vom Fehler und Chat Sitzungen. Hier hatte ich ehrlich gesagt schon die Faxen dicke, da ich es nicht verstand wieso man hier dem Kunden, auf Deutsch gesagt, Blödheit vorwirft.
Die haben mir einfach nicht geglaubt! Und das kann doch einfach nicht sein. Von einem Produkt, was in Summe 1000 Euronen gekostet hat, hätte ich sofortigen und unkomplizierten Tausch erwartet! Aber nein. Nach dem ganzen Hin und Her rang man sich durch mir ein Label zum Einschicken zukommen zu lassen mit dem mehrmaligen Hinweis, das wenn der Fehler nicht nachvollziehbar ist, ich die Portokosten zu tragen habe!
Nun gut eingeschickt und gewartet auf Meldung! Doch Fehlanzeige. Irgendwann ( das ist jetzt ca. 10 Tage her) stand UPS mit den Paketen wieder vor der Tür. Ich öffnete die Pakete und suchte einen Reparaturbericht ( es war kein Austausch sondern genau die Geräte die ich eingeschickt hatte), doch leider Fehlanzeige. Nix beiglegt. Nun gut. Zusammenbau und in Betrieb genommen.
Fein funktioniert alles. Und auch so wie es soll.
Zufrieden konnte ich also den anstehenden Porschcup mitfahren und auch so schon ein paar Einstellfahrten für die Masters machen.
Doch dann kam der 05.04. Da ich noch Krank geschrieben war, dachte ich mir nach dem Kaffee.. fährste nen bissl. Schließlich war ja das große RR Update da. Wie immer fuhr ich den PC hoch und startete das Lenkrad. Doch war denn das ??? Die Base zeigte ein lustiges rotes Blinken, das Wheel blieb ohne jegliche Anzeigen. Es kalibrierte und verschwand selbst aus der Systemsteuerung.
Es folgte der normale Wahnsinn. Strom an Strom ab, USB an und USB ab. Port Wechsel. etc. Also alles was mir so einfiel. Alles keine Besserung.
Nun gut. Es gibt ja einen Supportchat. Also kontaktiert. Mitarbeiter meldete sich auch prompt im Chat. Ich konnte alle Fragen die er hatte beantworten (also welche Firmeware wo installiert ist usw.), doch geglaubt hat er mir nicht. Er wollte sich selbst davon überzeugen. Also sollte ich Teamviewer installieren und er würde mal nach sehen. Nun gut. Gesagt getan und los ging es. Mittlerweile telefonierte er auch mit mir. Doch was soll ich sagen. Er fand auch keinen Fehler sagte mir das wohl wieder nur Einschicken blieb. Ich schilderte ihm das das Wheel gerade aus der Rep kommt und es für mich unverständlich ist, warum es schon wieder defekt ist. Er entschuldigte zwar dafür, sagte aber gleich das es jetzt nur zu einem Austausch kommt, wenn der Fehler nicht findbar ist. Dauer ca. 14 Tage.
Also sitze ich nun hier auf gepackten Paketen und warte das die Post auf macht.

Ob ich heute noch einmal Fanatec kaufen würde ?? NEIN ganz klar!
Da mittlerweile der Einsatz auf der PS4 immer geringer wird, werde ich wohl das Wheel über den Sommer schleppen, mir ein Alurig aufbauen und im Winter auf einen Simcube wechseln.

Das ist alles eineganz große Scheiße

Brian

Benutzeravatar
Disco1909
Administrator
Beiträge: 196
Registriert: 14. Januar 2017, 00:36
Teamname: SL-Racing eSports
Kontaktdaten:

Re: Das Leiden eines Fanatec Besitzers

Beitrag von Disco1909 » 6. April 2019, 13:50

Für ein Unternehmen wie Fanatec ist das armselig.
Leider kann man die Wheels und Bases nicht über Amazon beziehen, dann wäre der Umtausch um einiges unkomplizierter.

Ich habe letztes Jahr meine G29 Pedale bei Logitech reklamiert, weil das Gaspedal immer geflackert hat. Die haben mir ohne Umtausch einfach komplett alles neu zugeschickt 👍🏻
Ich war sehr erstaunt, aber glücklich.

Gestern hab ich nachgefragt, wann mein FeelVR versendet wird. Noch habe ich keine Antwort.
Twitter: SLRacing_de
Facebook: SL-Racing.de
Discord: hier entlang
CPU: i5 4690 (3,5 GHz) | Board: MSI B85i Gaming | GPU: ASUS DUAL-GTX1070-O8G | RAM: 16GB | HDD: 1TB | SSD: 512GB

Benutzeravatar
Wutsi
Rookie
Rookie
Beiträge: 38
Registriert: 28. Februar 2019, 12:52
Teamname: SL-Racing eSports #3
Kontaktdaten:

Re: Das Leiden eines Fanatec Besitzers

Beitrag von Wutsi » 7. April 2019, 15:30

Ooo ja das ist sehr sehr ärgerlich,da ja auch noch viele Rennen und Events vor einen liegen.
Für so ein Unternehemen mit so ein Verhalten ist das nartührlich nicht nachvollziehbar ,aber dass sieht man ja schon über all,dass der Kunde kein König sondern ein Depp ist.
Deswegen immer höere instansen gehen und dennen druck machen ,wie im Rennen Lichthupe :mrgreen:
"Was hinter mir ist, ist mir egal."

Antworten