Nordschleife Server Unterbrechung

Kostenlose Rennsimulation von Sector3 Studios.
Antworten
Benutzeravatar
Rennerle
Einsteiger
Einsteiger
Beiträge: 6
Registriert: 24. Juli 2019, 13:02
Wohnort: Ulm
Teamname: BoB Band of Brothers

Nordschleife Server Unterbrechung

Beitrag von Rennerle » 18. Dezember 2019, 18:26

Hallo Racer,

ich fahre die Nordschleife ( und nur auf dieser Strecke habe ich das Problem) und nach ca. 15 Min werde ich ohne Fehlermeldung vom Server geworfen und komme zurück auf die Seite der Server Auswahl.

Ich habe das jetzt auf mehreren Servern getestet, habe die Firewall und Virenscanner ausgeschaltet habe die beiden App´s (Dashboard und CrewchiefV4) weggelassen und testweise wie in einem Forum gelesen bei meiner Fritzbox das IPv6 deaktiviert trotzdem immer das gleiche Problem.

in den Log Dateien habe ich folgende Fehlermeldung gesehen:


[1218/174414.345:ERROR:main_delegate.cc(726)] Could not load cef_extensions.pak

[1218/174414.359:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.


Kann es damit zu tun haben und wenn ja was ist das für ein Fehler?

Ich hoffe, Ihr könnt mir bei meinem Problem helfen und bedanke mich im voraus schon für Eure Hilfe!


Grüße aus Ulm

Andreas Renner
Es gibt so viele Wege zum Glück! Einer davon ist, aufhören zu Jammern!
Raceroom BOB's Server

Benutzeravatar
Disco1909
Administrator
Beiträge: 209
Registriert: 14. Januar 2017, 00:36
Teamname: XStream-Simracing.Center
Kontaktdaten:

Re: Nordschleife Server Unterbrechung

Beitrag von Disco1909 » 18. Dezember 2019, 18:34

Hallo Andreas,

welches Layout der Nordschleife war es?
Was für eine Grafikkarte hast du, bzw. wie viel RAM hat diese?

Ich kenne zwar die Fehlermeldungen von Raceroom nicht, aber das deutet in Richtung Grafikkarte.

Ich schau mal, dass ich dir ein Link zum entsprechenden Forum bei Sector3 finde, da ist deine Frage, denke ich, besser aufgehoben.

Aber vielleicht hat einer der anderen User auch schon diese Meldung bekommen.

Gruß
Sven
Twitter: SLRacing_de
Facebook: SL-Racing.de
Discord: hier entlang
CPU: i5 4690 (3,5 GHz) | Board: MSI B85i Gaming | GPU: ASUS DUAL-GTX1070-O8G | RAM: 16GB | HDD: 1TB | SSD: 512GB

Benutzeravatar
Rennerle
Einsteiger
Einsteiger
Beiträge: 6
Registriert: 24. Juli 2019, 13:02
Wohnort: Ulm
Teamname: BoB Band of Brothers

Re: Nordschleife Server Unterbrechung

Beitrag von Rennerle » 19. Dezember 2019, 13:39

Hallo Sven,

Danke für Deine Antwort und die Mühe, es ist die VLN Variante.

Als Grafikkarte habe ich eine GTX 1080 mit 8 MB Speicher mit den neusten Treibern 441.66
gab bis jetzt noch nie Probleme mit der Karte.

Grüße

Andreas
Es gibt so viele Wege zum Glück! Einer davon ist, aufhören zu Jammern!
Raceroom BOB's Server

Antworten